Add Support for Non-SSE4.1 CPUs to Far Cry 5

0 have signed. Let’s get to 100!


A lot of older CPUs (Phenom II, Core 2 Quad) have enough raw power to run this game, but don't include the SSE4.1 instruction set. A lot of developers have added support for CPUs which don't have SSE4.1, and all we're asking is for you to do the same.

 

here is a banana.



Today: Gabriel is counting on you

Gabriel Barahmeh needs your help with “Ubisoft: Add Support for Non-SSE4.1 CPUs to Far Cry 5”. Join Gabriel and 90 supporters today.