Поддержка Far Cry 5 на старых процессорах!!! Support for Far Cry 5 on older processors!!!

0 людей подписали. Следующая цель: 100


Far Cray 5 не запускается на процессорах без поддержки расширений SSE 4.1/4.2. Так же данная игра не запускается на ноутбуках со старыми процессорами.
Игра проверялась на Ноутбуке с данными характеристиками: 
Windows 7 Ultimate SP1 x64
Intel(R) Core(TM) i3-2310M CPU @ 2.10GHz (2010г.)
ОЗУ - 8Gb
Nvidia Geforce GT 520M (SSE 4.1/4.2 поддерживается) 


Зачем так поступать? Зачем ограничивать поддержку процессоров? Зачем подталкивать людей на покупку новых компьютеров? 

Я ЗА ТО ЧТОБ В ДАННУЮ ИГРУ ПОДДЕРЖИВАЛИ И СТАРЫЕ МОДЕЛИ ПРОЦЕССОРОВ!!!




Far Cry 5 does not run on processors without support for SSE 4.1/4.2 extensions. Also, this game does not run on laptops with old processors.
The game was tested on a Laptop with these characteristics:
Windows 7 Ultimate SP1 x64
Intel (R) Core (TM) i3-2310M CPU @ 2.10 GHz (2010)
RAM - 8Gb
Nvidia Geforce GT 520M (SSE 4.1/4.2 supported)


Why do that? Why limit support for processors? Why push people to buy new computers?

I SUPPORT THE IDEA THAT THIS GAME SUPPORTED AND OLD MODELS OF PROCESSORS!!!



Cегодня Олег рассчитывает на вас

Олег Башагин нуждается в вашей помощи с петицией «Ubisoft: Поддержка Far Cry 5 на старых процессорах!!! Support for Far Cry 5 on older processors!!!». Олег и 11 участников этой кампании рассчитывают на вас сегодня.