Final Fantasy XV [FIX SSE]

0 людей подписали. Следующая цель: 100


[RUS]
Дорогие разработчики Final Fantasy XV. Прошу вас. Пофиксить игру, дабы она без проблем запускалась на старых intel процессорах и phenom процессорах, без поддержки SSE 4.1 & SSE 4.2! Прошу всех игроков кто столкнулся с этой проблемой, разослать эту петицию разработчикам. Так мы можем повлиять на скорый выход патча для игры.

[ENG]
Dear developers Final Fantasy XV. I ask you. To fix a game that it without problems was started on old intel processors and phenom processors, without support of SSE 4.1 & SSE 4.2! I ask all players who has faced this problem, to distribute this petition to developers. So we can affect a fast exit of a patch for a game.

 

 

[UPDATE 22 March - Phenom II fix]



Cегодня Андрей рассчитывает на вас

Андрей Феномов нуждается в вашей помощи с петицией «square enix: Final Fantasy XV [FIX SSE]». Андрей и 70 участников этой кампании рассчитывают на вас сегодня.