Please update all Meilan to 6.1.0.0G

0 людей подписали. Следующая цель: 100


Meizu m5note not Flyme 6 Global Stable

Meizu m5note not Flyme 6 Global Stable

Meizu m5s not Flyme 6 Global Stable

These smartphones are already more than a year old, and the global department still does not have stable global firmware installed on them. The question then, what are they doing? How could I allow this? Meizu, are you out of your mind? When you all praise your new shell, we have to use the Flyme OS 5. 

And on the models from the Meilan series such as Meizu M3 note / m3e / m3max / m5note, you develop android 7.0 Nougat, I remind you that all these smartphones on SoC Mediatek Helio P10 MT6755. Meizu how could I forget my users and the meizu u20 device? I'm not talking about the rest. Be corrected and do not do this again !!!



Cегодня 4pda/telegram team рассчитывает на вас

4pda/telegram team нуждается в вашей помощи с петицией «Meizu: Please update all Meilan to 6.1.0.0G». 4pda/telegram team и 96 участников этой кампании рассчитывают на вас сегодня.