DJI, Please give the Mavic 3 SDK support just as your older drones have

DJI, Please give the Mavic 3 SDK support just as your older drones have

0 have signed. Let’s get to 2,500!
At 2,500 signatures, this petition is more likely to get picked up by local news!
Dennis Sørensen started this petition to DJI

Dear DJI,

Please give the Mavic 3 (+Cine) access to SDK support so that developers can access the drone. This will allow developers to acces the drone and make features you otherwise would have to develop. This will allow us to do repeated shots over the course of time, plan ahead etc. Just as we could with older models of your line up.

All models supporting SDK: Mini 2, Mini SE, Air 2S, Mavic Mini 1, Mavic Air 2, Mavic 2 (Zoom/Pro), Mavic (Air/Pro), Phantom 4 (Standard/Advanced/Pro/ProV2), Phantom 3 (Standard/4K/Advanced/Professional), Inspire 1 (X3/Z3/Pro/RAW), Inspire 2 and Spark

So please DJI, it will allow your products to gain extra value for your customers.

On behalf of the drone community and your trusted customers, Thank you.

Dennis L. Sørensen

0 have signed. Let’s get to 2,500!
At 2,500 signatures, this petition is more likely to get picked up by local news!